Honda Accord EX-L V6 2017 Model - Push Button start issues - Drive Accord Honda Forums | radio-pro.ru
5Likes
Reply
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 21 Old 03-04-2017, 04:26 PM Thread Starter
1st Gear

Join Date: Mar 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Honda Accord EX-L V6 2017 Model - Push Button start issues

Hello all,

I recently purchased a honda accord EX-L V6 2017 with honda sensing. The car was working just fine until I ran into a push button start issue. Worst part is that it is an intermittent issue. It does not happen always. Well, coming to the problem. The car does not start even when the key fob is present in the car, brake pedal pressed and gear on park. I spoke to the car service guys they already did a hard reset on the software of the car, but it doesn't seem to help either. I have again given the car to the dealer and asked him to figure out what the issue is. (I am suspecting it to be an issue with the keyless entry module). Will update if there is any word from the dealer.

Please let me know if you guys ran into this issue at some point.

Hithesh Krish is offline
Advertisement

post #2 of 21 Old 03-04-2017, 04:39 PM
6th Gear

TN9thSi's Avatar

Join Date: Nov 2012
location: Nashvegas
Posts: 1,509
Thanks: 51
Thanked 171 Times in 151 Posts
Garage
Have you tested both fobs? I'd rule out an issue there first. And what do you mean by "doesn't start"? Does it not even crank?


2017 Accord Touring Sedan | WOP/Ivory
Previous:
2013 EX-L i4/CVT Coupe | WOP | Black/Ivory
TN9thSi is online now
post #3 of 21 Old 03-04-2017, 04:45 PM
2nd Gear

Join Date: Aug 2016
location: Toronto
Posts: 61
Thanks: 0
Thanked 3 Times in 3 Posts
Could be the battery in the key fob. My dads Rogue has the same issue with the key fob. Will open the door but won't let him start it.
Xenin is offline

post #4 of 21 Old 03-04-2017, 05:25 PM
5th Gear

Join Date: Oct 2016
location: No-CAL
Posts: 740
Thanks: 9
Thanked 73 Times in 67 Posts
May not be useful since you already left the car at the dealership. But hold the fob right next to the Start button and press Start. If the battery is weak, this should still allow the car to start.

Either way, let us know what they find out...
Miker likes this.
Ronch is offline
post #5 of 21 Old 03-05-2017, 09:19 AM
Elvira - the car

Miker's Avatar

Join Date: Jan 2013
location: DuPage Co. IL
Posts: 2,867
Thanks: 625
Thanked 488 Times in 403 Posts
Are you getting a message on the dash like "No Key" or the push to start is blinking?

The FOB opens the doors OK?

Try this....

Push start button twice to get to engine ON position but don't touch the brake pedal (engine won't start) Is dash lit up? NO start button might indeed be bad including module. Dash lights up? YES continue...

Leave the start button alone, Step on the brake pedal a couple times and listen for the clicking in the gear lever area.

Is it clicking? NO ? brake switch might be bad (even new cars can get a bad component) You could check the brake lights to see if brake application lights them.

With foot depressing brake, try to shift out of Park. Does it shift? NO solenoid that unlocks shifter might be bad.

Mike

2013 EX-L V6/6A (no nav) sedan CBP
"vita est brevis, vado pro V6" - Me
"Speak only when you feel that your words are better than your silence." - Anonymous
"Either write something worth reading, or do something worth writing."- Benjamin Franklin
"Never walk past a mistake " - Colin Powell, retired four-star General
Miker is online now
The Following User Says Thank You to Miker For This Useful Post:
post #6 of 21 Old 03-05-2017, 11:20 AM Thread Starter
1st Gear

Join Date: Mar 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Yep tried both keys nothing works!

Thank you all for your responses.

It's not a battery issue since the lights, honks and the keyless entry system work fine. I checked if it was an issue with the brakes as well. Doesn't seem like it has to do anything with the brakes. The weird part is that none of the electrical systems kick in when I press the start button, let alone the engine. No whirring on the starter as well. There is no sound when I press the start button(with brake pedal pressed or even without). It's like the whole system is dead(No lights on the odometer screen, the infotainment screen won't turn on), but there is a small red light that blinks on the odometer when I open the door which the dealer told is the security system lights.

I initially suspected it to be a key fob battery issue and tried placing the key fob right next to the start button to start it, that didn't work either.

And another interesting part is that when I towed the vehicle to the dealer(which is so painfull when it happens to your new car), those jerks that the vehicle takes while we tow that vehicle some how probably shakes a few components inside the car and the car starts up at the Honda dealership place after being towed (mind blown).

Will give a update once I have something from the service guys. It could be something as simple as a loose wire contact or probably a faulty component.

Last edited by namegoeshere; 08-10-2017 at 09:38 PM. Reason: merge
Hithesh Krish is offline
The Following User Says Thank You to Hithesh Krish For This Useful Post:
Miker (03-05-2017)
post #7 of 21 Old 03-05-2017, 11:52 AM
5th Gear

Join Date: Dec 2013
location: Los Angeles
Posts: 683
Thanks: 3
Thanked 32 Times in 32 Posts
Yeah definitely sucks to have issues with a brand new car, you buy new for a reason huh...
JFM likes this.
PeterLegend is offline
post #8 of 21 Old 03-05-2017, 03:42 PM
5th Gear

Join Date: Oct 2016
location: No-CAL
Posts: 740
Thanks: 9
Thanked 73 Times in 67 Posts
Quote:
Originally Posted by hithesh View Post

...and the car starts up at the Honda dealership place after being towed (mind blown).
It's possessed!

A bad connection at the battery posts or a bad ground connection somewhere?

Hope you don't get the typical Honda dealer's "Can't reproduce" response!
Ronch is offline
post #9 of 21 Old 03-05-2017, 04:34 PM
4th Gear

Inspire02's Avatar

Join Date: Sep 2016
location: Southern California
Posts: 338
Thanks: 2
Thanked 23 Times in 20 Posts
Quote:
Originally Posted by Ronch View Post
It's possessed!

A bad connection at the battery posts or a bad ground connection somewhere?

Hope you don't get the typical Honda dealer's "Can't reproduce" response!
Nothing worse than intermittent problems. Its much better when something doesn't work.

2017 Honda Accord EX-L V6 20K (current)

Past cars
2002 Acura TL-S 206K
1996 Nissan Maxima SE 5-Spd 110K
1980 Volvo 242 GT 425K

Other Hondas in family
2017 Accord Sport (mom's)

Past Accords
2000 Accord EX-L V6 (mom's) 100.5K (transmission failed)
Inspire02 is offline
post #10 of 21 Old 03-05-2017, 11:18 PM
4th Gear

Inspire02's Avatar

Join Date: Sep 2016
location: Southern California
Posts: 338
Thanks: 2
Thanked 23 Times in 20 Posts
Make a video of it. That way you can play it back for them, while the "magical" tow to the dealership fixes the problem.
jreuschl and hondaohio like this.

2017 Honda Accord EX-L V6 20K (current)

Past cars
2002 Acura TL-S 206K
1996 Nissan Maxima SE 5-Spd 110K
1980 Volvo 242 GT 425K

Other Hondas in family
2017 Accord Sport (mom's)

Past Accords
2000 Accord EX-L V6 (mom's) 100.5K (transmission failed)
Inspire02 is offline
post #11 of 21 Old 03-06-2017, 05:16 AM Thread Starter
1st Gear

Join Date: Mar 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Ronch - Yep, they did give me the same response, "Can't reproduce!".

Quote:
Originally Posted by Inspire02 View Post
Make a video of it. That way you can play it back for them, while the "magical" tow to the dealership fixes the problem.
This ^^ At least you can have it documented and show them what you're doing. Make sure you have the key in the video right next to the start button to show that it's not working.

Last edited by namegoeshere; 08-10-2017 at 09:39 PM. Reason: merge
Hithesh Krish is offline
post #12 of 21 Old 03-06-2017, 05:17 AM
4th Gear

Join Date: Aug 2015
location: Appalachia
Posts: 267
Thanks: 0
Thanked 30 Times in 23 Posts
My 2015 EX-L V6 Coupe has been doing the same thing intermittently lately. It unlocks the car with no problem, I get in and press brake and start button and all I get is the 3 beeps and "no key" message on the dash. Like it doesn't register that the key is in the car. Even holding it up to the start button doesn't work. Sometimes it takes 4 or 5 tries and for whatever reason, it eventually recognizes the key in the car. Very random and intermittent.

2015 Accord Coupe EX-L V6 6AT
AccordULEV is offline
The Following User Says Thank You to AccordULEV For This Useful Post:
post #13 of 21 Old 03-06-2017, 06:34 PM
My First Post

Join Date: Mar 2017
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
I had that issue on my 9th gen Civic Si, it turned out to be a clutch sensor issue, however, I did get a check starter message on the Si. Could be a sensor related to the starter. On automatics, it'll be with the brake, in manual, with the clutch.

I haven't had a starter issue yet with my 2016 Accord Coupe starter system yet.
RobV is offline
The Following User Says Thank You to RobV For This Useful Post:
post #14 of 21 Old 03-06-2017, 07:41 PM Thread Starter
1st Gear

Join Date: Mar 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks RobV. Will call up the service staff tomorrow and ask them to check for the brake sensors.
Hithesh Krish is offline
post #15 of 21 Old 04-02-2017, 07:57 PM Thread Starter
1st Gear

Join Date: Mar 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Update on the start up issue (Fixed) :)

The issue with my accord EX-L V6 was with the faulty relay and loose connections. The dealer told me that they have also replaced the relay responsible for reading the fuel levels. The Honda technician also told me the he has already seen three of these issues on the EX-L 2017 model (That's pretty sad). The car is working fine now. No issues anymore, so I guess it was the loose connections and the faulty relay.

Thanks for all you responses. Hopefully this post helps someone going through the same issue.

- Hithesh

JFM likes this.
Hithesh Krish is offline
The Following 2 Users Say Thank You to Hithesh Krish For This Useful Post:
Inspire02 (04-02-2017), Miker (04-03-2017)
Advertisement

Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to


Related pages


honda accord emblemnissan altima brake light stays onfg2 hfpacura center cap stickersg35 best modshonda accord 2001 oil changef22b2 specs2000 honda accord ex coupe specshow to install aftermarket headlightshigh flow resonatorwalser honda burnsville mnpci spherical bearingshonda civic differentialhonda crosstour engineo2 sensor symptoms1994 honda civic radiatorhonda accord sat nav updatehow to wire hella hornseagleeyes asia1998 honda accord fog lightshonda crv catalytic converter problemsaero turbine resonatoroil fluid extractorhonda accord emblem replacementgps radar detector garminwindshield wiper arm springhonda repairs chicagohonda mdx problemscheap sunroofp04222005 honda accord auxhonda code p0420radio code honda civic 2002ingenix wikihonda accord trunk spacevled comkay honda serviceprostart remote car starteralternator whining noisebad alternator or bad batterywhere is my heater core locatedbrake caliper silicone greasehonda civic front wheel bearingkicker 5.25power stop brakes any goodcostco tires fairfaxheadlight bulb brandseibach rear camber kitheadlight bulb typestyc headlampevap emission system leakhow much does rotor replacement costhow to put oil in ac compressorvossen cv3 camaro2006 honda accord service manualacura transmission problemssteering wheel vibrates when brakinghonda 2004 accord aux inputautolite double platinum spark plugs2003 honda accord fuse diagram100w subwoofer amplifiersilver 2002 honda accordseat covers priuscost of a quart of painthonda accord picturestransponder key replacement costtire size for 2003 honda pilotsupplemental restraint system light onhow much does a blower motor costunderbody car wash1993 honda accord speaker sizekenwood ddx60191997 honda passport problems1998 honda accord engine diagramhow much cost to replace brake pads and rotors